Service Outage: Wireless in BJC Locations
Incident Report for Washington University - IT
Resolved
All services have been restored.

Teams will continue to monitor service health
Posted Apr 15, 2024 - 16:24 CDT
Monitoring
A fix is in progress and some customers are seeing a restoration in service.
Posted Apr 15, 2024 - 15:25 CDT
Identified
BJC IT has identified a network event that corresponds with the current issue.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Apr 15, 2024 - 14:38 CDT
Investigating
WashU IT is investigating an issue with wireless services in BJC buildings.

Teams are working to resolve the issue.

Please call 314-933-3333 if you have any questions.
Posted Apr 15, 2024 - 14:00 CDT
This incident affected: Network & Connectivity (WiFi).