Service Outage: Zoom Meetings
Incident Report for Washington University - IT
Resolved
Zoom Support has confirmed that the issues affecting starting and joining meetings have been resolved. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 09, 2021 - 16:57 CDT
Monitoring
Zoom Support has identified the issue affecting starting and joining meetings. A fix is in place and they are monitoring their environment to ensure stability. If you continue to experience further issues, please contact us at 314-933-3333.
Posted Jun 09, 2021 - 14:37 CDT
Investigating
Zoom Support is investigating an issue affecting the ability to start or join Zoom meetings.

Please call 314-933-3333 if you have any questions.
Posted Jun 09, 2021 - 11:28 CDT
This incident affected: Communications & Collaboration (Zoom).