Service Degradation: Scan/Script To Email

Incident Report for Washington University - IT

Resolved

This incident has been resolved.
Posted Jul 06, 2024 - 09:47 CDT

Update

All services have been restored. The team will continue to monitor service health over the weekend.
Posted Jul 06, 2024 - 09:47 CDT

Update

Backlog processing and delivery is 75% complete and is continuing as-expected.
Posted Jul 06, 2024 - 04:50 CDT

Monitoring

Delivery of new scan-to-email and script-to-email messages has been restored.

A backlog of relayed email from 7/5/24 will be processed overnight and teams will be monitoring service health.
Posted Jul 05, 2024 - 22:26 CDT

Investigating

WashU IT is investigating an issue in which scanning or scripting to email may be delayed. Traditional email services are not impacted.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Jul 05, 2024 - 15:17 CDT
This incident affected: Communications & Collaboration (Email).