Service Outage: Wifi Network Connectivity Issues (wustl-encrypted)
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issues affecting WiFi network connectivity with the wustl-encrypted and wustl 2.0 networks. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Sep 19, 2021 - 18:21 CDT
Investigating
WashU IT is receiving reports that users at multiple locations are having difficulty connecting to the wustl-encrypted and wustl 2.0 wifi networks. They are able to connect to eduroam or the guest wifi network. Technical teams are investigating the issue.

Locations impacted include:
Steinberg
The Loft
Wrighton Hall
McMillian

Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 19, 2021 - 16:45 CDT
This incident affected: Network & Connectivity (WiFi).