Vendor Service Outage: Externally Hosted Web Services

Incident Report for Washington University - IT

Resolved

The vendor has resolved the issue and web services are functioning properly.

If you continue to experience further issues, please contact us at 314-933-3333.
Posted Jun 27, 2024 - 04:11 CDT

Investigating

WashU IT is aware of an issue affecting approximately 30 websites hosted out of the Campus Press vended service.

Marketing and Communications has opened a ticket with the vendor who is looking into the issue.
Posted Jun 26, 2024 - 18:19 CDT
This incident affected: Vendor Service.