Service Outage - Low Severity: Autosys Database Log Drive Full
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue affecting Autosys. Some job history may be missing and will be restored if possible as database servers are synced. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 26, 2024 - 10:51 CDT
Investigating
WashU IT is investigating an issue with Autosys. Log files filled up a server disk drive, which is preventing Autosys jobs from running. This is not causing end user impact, but does have impact to EA teams. Additionally, new hire group memberships and email accounts are not being processed. Technical teams are working to fail over to an alternate database and Autosys jobs should start running again shortly.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 26, 2024 - 09:42 CDT
This incident affected: Administrative & Enterprise Systems (Back-end Processing (AutoSys)).