Service Degraded: RIS Compute
Incident Report for Washington University - IT
Resolved
RIS Engineers have resolved the issue with slow performance on the RIS Compute Service If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Nov 12, 2021 - 10:47 CST
Investigating
RIS is investigating an issue with slow performance on the RIS Compute Service. The service is working but running slower than expected.

Teams are working with IBM to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Sep 16, 2021 - 11:03 CDT
This incident affected: Research (Research Compute).