Service Outage: AIS (Administrative Information System) Images Not Synced
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue with AIS invoices. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 08, 2021 - 18:08 CDT
Monitoring
WashU IT has introduced a possible fix for the AIS Invoice issue by performing a database failover. Backlog processing has started and teams are continuing to monitoring the service. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Jun 08, 2021 - 17:59 CDT
Update
WashU IT is investigating an issue with AIS (Administrative Information System) where a small number of new invoices are not synced from yesterday (6/7). AIS functionality should be unaffected otherwise.

Technical teams are scheduling an emergency database failover for around 5pm. This will force the SQL service to restart and is anticipated to resolve the root problem, although there may be some additional delays as the backlog of AP documents is processed.

The next update is anticipated to be around 6pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 08, 2021 - 16:28 CDT
Update
WashU IT is investigating an issue with AIS (Administrative Information System) where a small number of new invoices are not synced from yesterday (6/7). AIS functionality should be unaffected otherwise. Technical teams are still working to identify root cause.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 08, 2021 - 15:43 CDT
Investigating
WashU IT is investigating an issue with AIS (Administrative Information System) where a small number of new invoices are not synced from yesterday (6/7). AIS functionality should be unaffected otherwise.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jun 08, 2021 - 14:59 CDT