Service Outage - Low Severity: Eduroam Wifi Network @ Siteman South County
Incident Report for Washington University - IT
Resolved
WashU IT Engineers have resolved the issue affecting the Eduroam wireless network at the Siteman South County location. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted May 08, 2024 - 12:55 CDT
Investigating
WashU IT is investigating reports that users at Siteman South County are unable to connect properly to the Eduroam wireless network. Other wireless networks are not affected.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted May 08, 2024 - 12:17 CDT
This incident affected: Network & Connectivity (WiFi).