Service Outage: BJC Dictation/Transcription Unavailable
Incident Report for Washington University - IT
Resolved
BJC IT worked with the vendor and resolved the issues affecting iMedX. The Vendor confirmed iMEDX system is back up and operational, the dictation lines are activated and the system is available for providers to use. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Feb 01, 2021 - 00:44 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

BJC IT is waiting for the vendor to confirm certain information about the options for restoring service, and will be holding a meeting with them to discuss the current status. The next update will be sent after 5pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 29, 2021 - 13:07 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

The vendor is working on this issue and is currently hoping to have a solution in the next 12-72 hours. The next update will be sent out on 1/29 after 8:30am.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 28, 2021 - 13:14 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

The vendor is working on this issue and is currently hoping to have a solution in the next 12-72 hours. The next update will be sent out on 1/28 after 1pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 27, 2021 - 17:12 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

The vendor is working on this issue today but has not yet provided a resolution. Technical teams are monitoring the environment and working with the vendor towards finding a fix.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 27, 2021 - 11:17 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

The vendor has made some progress on this but has not yet resolved the issue. Next update will be around 11am on 1/27.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 26, 2021 - 17:08 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current workaround is to use MModal and Epic as an alternative.

Next update will be around 5pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 26, 2021 - 10:14 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current plan is to deactivate the iMedX system until its functionality is restored, and instead have users leverage the third party software M-MODAL to dictate and transcribe documents directly from EPIC.

No further response from the vendor is anticipated for today, so the next update will be by 10:15am Tuesday.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 25, 2021 - 17:01 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. The current plan is to deactivate the iMedX system until its functionality is restored, and instead have users leverage the third party software M-MODAL to dictate and transcribe documents directly from EPIC.

Additional updates will be sent after 4pm.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 25, 2021 - 12:34 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. There is no ETR at this moment. Efforts are underway to move files to an alternate location in case we need to reprocess them.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 25, 2021 - 10:59 CST
Update
BJC IT continues to work with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. There is no ETR at this moment.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 25, 2021 - 09:58 CST
Investigating
BJC IT is working with a vendor to resolve an issue with Dictation/Transcription in the iMedX application. There is no ETR at this moment.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Jan 25, 2021 - 08:46 CST
This incident affected: BJC Devices and Services (BJC Clinical Applications).