Service Outage: Lab Equipment Automation Offline at BIH Building

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have determined that the monitoring issue was the result of lab hardware malfunction and not because of a network problem. The problematic hardware will be addressed by Facilities personnel outside of the major incident process If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Apr 08, 2026 - 06:40 CDT

Investigating

WashU IT is investigating an issue with lab equipment automation in the basement of the BIH building, required for proper monitoring of lab safety equipment.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Apr 08, 2026 - 06:30 CDT
This incident affected: Facilities.