West Campus card access failures

Incident Report for Washington University - IT

Resolved

WashU IT Engineers have resolved the West Campus card access issue. Upon reconfiguration to use DNS resolution, the system began performing nominally again. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Mar 03, 2026 - 15:53 CST

Investigating

Card swipes are failing to unlock doors at West Campus Building 414. Known to affect the 3rd and 4th floors. We are investigating the issue.
Posted Mar 03, 2026 - 15:51 CST
This incident affected: Facilities.