Service Outage - High Severity: Login Errors @ McDonnell Building

Incident Report for Washington University - IT

Postmortem

A post-incident report is now available for this incident:

https://wustl.box.com/s/hsmdvojwib0hik6jymkn8oghx0jdewfj

Posted Feb 16, 2026 - 10:29 CST

Resolved

WashU IT Engineers have resolved the issue with PC's being unable to access test resources.

If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
Posted Feb 16, 2026 - 09:59 CST

Investigating

WashU IT is investigating an issue in McDonnell building where users are getting errors trying to log in on multiple computers. The error message references the user account not being in the correct groups.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 16, 2026 - 09:14 CST
This incident affected: Security (Identity Management System (IDM Wustl Key)).