Vendor Service Outage: One.WashU

Incident Report for Washington University - IT

Resolved

The vendor has resolved the issues with One.WashU.
Posted Aug 27, 2026 - 15:59 CDT

Monitoring

While WashU has not heard back from the vendor, the service appears to have stabilized.

Teams will continue to monitor service health.
Posted Aug 27, 2026 - 13:34 CDT

Identified

Washington University IT is aware of an issue with One.WashU and is working with the vendor to resolve the issue.

Please call 314-933-3333 if you have any questions.
Posted Aug 27, 2026 - 13:13 CDT
This incident affected: University Websites (Externally Hosted Websites).