Service Degradation: Stale Data in Data Warehouse

Incident Report for Washington University - IT

Monitoring

All processes are running correctly. A large volume of journal entries is still being processed and is expected to take some time. Resolution is anticipated by tomorrow AM.
Posted Jun 10, 2026 - 16:25 CDT

Identified

Washington University IT has identified an issue in a Data Warehouse integration to Azure that has resulted in stale data.

Teams have identified and corrected the issue and are working to update the data stores. Please call 314-933-3333 if you have any questions.

We appreciate your patience as we work to restore service.
Posted Jun 10, 2026 - 10:54 CDT
This incident affects: Administrative & Enterprise Systems (Reporting (Cognos, PowerBI, Tableau)).