WashU IT Engineers have confirmed that the vendor has restored service to the One.washu.edu site. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Aug 25, 2026 - 17:16 CDT
Update
WashU IT is investigating an issue with the one.washu.edu website not loading for some users. The vendor has identified the root cause of their service issue and is actively working to resolve the issue.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 25, 2026 - 16:37 CDT
Identified
WashU IT is investigating an issue with the one.washu.edu website not loading for some users. The vendor is experiencing a service issue and is working to restore service.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 25, 2026 - 15:09 CDT
Investigating
WashU IT is investigating reports that some users can't load the one.washu.edu website and are receiving 504 Gateway Time-Out Errors. Some users have reported being able to get in after clearing temporary internet files and cookies.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 25, 2026 - 13:40 CDT
This incident affected: University Websites (Externally Hosted Websites).