Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2026 - 11:53 CDT
Identified
WashU IT is investigating an issue with the legacy ServiceNow application (https://one.washu.edu/launch-task/all/servicenow-041431?terms=service) which is still being used by some groups. The cause of the issue has been identified and a process is running to restore service, which is expected to take between 1-3 hours to complete.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2026 - 09:51 CDT
Investigating
WashU IT is investigating an issue with the legacy ServiceNow application (https://one.washu.edu/launch-task/all/servicenow-041431?terms=service) which is still being used by some groups. An issue with user permissions caused some users to experience a log out loop when trying to sign into the site with their WashU key. User access has been manually restored while investigation continues into root cause.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 06, 2026 - 08:24 CDT
This incident affects: IT Management (ServiceNow).