BJC IT has resolved the issue affecting Varian login. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Feb 25, 2026 - 16:06 CST
Identified
BJC Technical teams identified unexpected impact from the installation of a new domain controller earlier. The domain controller has been removed and service appears to be restored. Technical teams continue to investigate root cause before standing down the P1 call.
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 25, 2026 - 15:07 CST
Investigating
BJC has started a P1 call for issues with Varian login not working. (Varian is used in Oncology and Radiation Oncology).
Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Feb 25, 2026 - 14:10 CST
This incident affected: BJC Devices and Services (BJC Clinical Applications).