WashU IT Engineers and HR IT have resolved the issue affecting contingent worker accounts. If you continue to experience further issues, please contact us at 314-933-3333.
We appreciate your patience during this incident.
Posted Jul 02, 2026 - 14:28 CDT
Update
The affected contingent worker accounts have been reactivated. The major incident will remain in monitoring status while HR works with resource managers to address concerns and review individual accounts. An additional update will be sent around 2:00pm.
Please call 314-933-3333 if you have any questions.
Posted Jul 02, 2026 - 09:34 CDT
Monitoring
The affected contingent worker accounts have been reactivated. The major incident will remain in monitoring status while access to group membership and other account configuration is restored. The next update will be sent around 9:30am on Thursday 7/2.
Please call 314-933-3333 if you have any questions.
Posted Jul 01, 2026 - 23:38 CDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2026 - 21:56 CDT
Investigating
WashU IT has received reports from multiple users that their accounts are no longer working. HR has confirmed that per a recent policy change, some contingent worker end dates were changed from null to June 30th. If those users' managers did not respond to the HR email notification, then the users' accounts were terminated today. This has resulted in legitimate users being unable to sign in and work, including many hospital residents. WashU IT is working with HR to determine a course of action to restore access to residents and other critical users.
Please call 314-933-3333 if you have any questions.
Posted Jul 01, 2026 - 21:47 CDT
This incident affected: Administrative & Enterprise Systems (HR Information Systems).