Service Outage - High Severity: Audio Issues With WUPD Calls

Incident Report for Washington University - IT

Resolved

WashU IT Engineers and the telecom providers have resolved the issue in which calls to WUPD have audio and other issues. If you continue to experience further issues, please contact us at 314-933-3333.

We appreciate your patience during this incident.
[Uncheck components that were affected and are now recovered]
Posted Aug 26, 2026 - 09:28 CDT

Update

WashU IT continues working with Motorola to investigate reports that calls to WUPD are coming in with audio issues (multiple calls at once, audio dropping immediately). By adjusting their procedures, WUPD operators are able to answer calls and redirection to alternate numbers has been discontinued. Current troubleshooting focus is on network lag and has been escalated to the telecom provider.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service. [Select components below that are relevantly affected]
Posted Aug 26, 2026 - 05:48 CDT

Update

WashU IT continues working with Motorola to investigate reports that calls to WUPD are coming in with audio issues (multiple calls at once, audio dropping immediately). By adjusting their procedures, WUPD operators are able to answer calls and redirection to alternate numbers has been discontinued. Current troubleshooting focus is on network lag and Motorola is escalating to their telecom provider.

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service. [Select components below that are relevantly affected]
Posted Aug 26, 2026 - 04:58 CDT

Update

WashU IT continues working with Motorola to investigate reports that calls to WUPD are coming in with audio issues (multiple calls at once, audio dropping immediately).

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service. [Select components below that are relevantly affected]
Posted Aug 26, 2026 - 03:38 CDT

Investigating

WashU IT is investigating reports that calls to WUPD are coming in with audio issues (multiple calls at once, audio dropping immediately).

Teams are working to resolve the issue. Please call 314-933-3333 if you have any questions. We appreciate your patience as we work to restore service.
Posted Aug 26, 2026 - 02:43 CDT
This incident affected: Network & Connectivity (Phone).